ARTICLE DETAIL

资讯详情

深耕网站建设、视觉设计与SEO优化的一线实战洞察。

Web server failed to start. Port 8888 was already in use.

Web server failed to start. Port 8888 was already in use.

在这里插入图片描述
端口占用
强制终止占用端口的进程

  1. 获取占用端口的进程ID(PID):在终端或命令提示符中运行以下命令以查找占用端口的进程ID:
    ①在 Unix/Linux/Mac 上:lsof -i :8888
    ②在 Windows 上:netstat -ano | findstr :8888

    记下显示的进程ID。

  2. 强制终止进程:根据您的操作系统,可以使用以下命令来强制终止进程:
    ① 在 Unix/Linux/Mac 上,使用 kill -9 <PID> 命令,将 <PID> 替换为占用端口的进程ID。
    ②在 Windows 上,使用 taskkill /F /PID <PID> 命令,将 <PID> 替换为占用端口的进程ID。

在这里插入图片描述

返回列表