ARTICLE DETAIL

资讯详情

深耕网站建设、视觉设计与SEO优化的一线实战洞察。

Linux挂载新的存储设备

Linux挂载新的存储设备

1. 尝试mount

ls /mnt/sdb
mkdir /mnt/sdb
mount /dev/sdb /mnt/sdb

如果挂载失败, 提示只读之类的, 可能是因为这个磁盘并没有分区, 需要分区. 执行以下语句要注意, 是分区, 如果本身有数据的, 数据会丢失, 磁盘会被格式化

sudo mkfs.ext4 /dev/sdb

2. 设置自动挂载

[root@tb /]# blkid
/dev/sdb1: UUID="2824-9F12" TYPE="vfat" 
/dev/sdb2: UUID="95a58d28-583f-4bd2-a1b8-5217603ab169" TYPE="ext4" 
/dev/sdb3: UUID="1576184b-a5fd-436e-9f0a-f1d017976a9b" TYPE="ext4" 
/dev/sdb4: UUID="6a85e17b-aba8-4547-a915-013dec8665f5" TYPE="ext4" 
/dev/sda: UUID="d03dad1a-797d-47a5-92c8-5ec5836d35e2" TYPE="ext4" 
[root@tb /]# vim /etc/fstab

添加以下信息

UUID=d03dad1a-797d-47a5-92c8-5ec5836d35e2   /wdc  ext4    defaults 0 0
返回列表